7 posts / 0 new
Last post
ohbonusmoeror's picture
May 2007
8 years ago

I have a new macbook pro and I use ableton live and all that fun stuff. I have this old M audio usb audio interface but I'm having issues with it now. I keep hearing like a crackle from the monitoring and ableton is recoridng it. This is not an overload issue as my computer runs extremely well, and in ableton is at 1% total usage with this issue happening. I also know it is the box as the sound happens regardless of the instrument and regardless of the program( garageband etc). I think the box is just outdated for the computer. And I think its time I upgrade my audio interface to go with my upgraded labtop. But I have no idea what to buy. So does anyone have any experience with some good interfaces that have low latency for labtops. The maudio had pretty low latency almost nonexistent but since im upgrading less would be better. Also want to get more inputs for it as well. But I was just curious if there was an audio interface out there that was built for macs. The audio crackling problem btw is new. My computer and the interface worked fine for about 2 months without a problem. And Now i've just been using midi instead but I dont want to be limited by this. Any ideas solution anything?

NoFroBro's picture
Australia
Jan 2004
2 months ago

Welcome to Guitargeek!

I don't use a Mac so won't be much use. Plenty of the other geeks do though so just wait a while and you'll have more answers than you could ever need!

My Gear , please wack with the side of your hand for normal service.
Bringing you EVIL VOODOO WAX MAGIC since 2009

changefly's picture
Chicago IL
Oct 2004
8 years ago

just thought you might be interested to know that its LAPTOP, as in, rests on your lap, not "labtop" as in a science experiment workstation.

FOR SALE:

Fender Twin Reverb (1982) with WEBER Chicago Blues Hi-Power Speakers, 135 watts, Super Clean, Reverb/Tremolo Switch, Modestly worn exterior (cabinet), Groove Tubes installed and a matching quad of moderately used Sovtek 6L6 GCs.

make offer.

pickup local to Bloomington Indiana. (outside Indy)

ashjamben's picture
Leeds, UK
May 2006
7 years ago

and for an actual response to your question :)

i've just started out with some home recording myself. i don't use a mac, instead a dell laptop, but i've got a line 6 ux2 which works with mac too. you get gearbox software with it, which is just like a POD, but you also get vocal pre amps and bass amps and cabs. it has two mic inputs so you can mic up acoustics with two mics, they have phantom power too. i use a SE condenser mic and a sm57 for that kinda stuff. also its got monitor outs, which i use a pair of behringer monitors. it all works pretty well, im using cubase sx3 to record with a reason 3 for drum loops and some other stuff.

off topic, i also use a very very very old yamaha keyboard for synth stuff. i don't use the ux2 for that, i bought a midi to usb cable and stick it straight into the laptop. theres tons of free, good sounding synth plug ins on the net.

hope that helps

ohbonusmoeror's picture
May 2007
8 years ago

Thank you for your extremely useful point. Laptop insted of labtop. Not that I couldve mispelled the word in my frustration and absentmindedness due to my recording situation, but that I don't understand the word itself. It must have been very hard to decipher what I meant to write, and probably greatly affects an answer to my question. In all my years of schooling I don't think anyone ever corrected me. Quite honestly I don't think I ever once saw the word Laptop. If I had I certainly would've corrected myself, and then there would've been no need for your reply. Or was their a need at all for your reply? I'm sorry if I'm disappointing you. I know in reading my post you must have pinned me as a small prepubescence adolecent boy. One much in need of an english lesson. But I assure you I'm not.

NoFroBro's picture
Australia
Jan 2004
2 months ago

I'm only sorry I can't be more direct use to you.

I thought the reason people used Macs was so this sort of stuff didn't happen!:eek: :D

My Gear , please wack with the side of your hand for normal service.
Bringing you EVIL VOODOO WAX MAGIC since 2009

ohbonusmoeror's picture
May 2007
8 years ago

its ok. And well kind of an update I guess. I tired changing the usb connect cord becuase it was old. Now I know the laptop wasnt in this condition before, but I ended up using a new usb cord. I got the same problem. Until I changed to a different USB hub. This leads me to believe there is dust or something interferring with the connectivity in the other hub. I gotta go to the mac store and have em checked out. But in the mean time, the other hub works, and im having no latency issues again.